RSM S 500

SPR

Well-Known Member
For some reasons I didn’t get any notifications but I think as already said, you need to bring the calcium up to around 430-460 and also the magnesium to around 1300–1350 (or whatever numbers you prefer). My magnesium runs around 1400 and it’s vitality important because of its interactions with the other elements.

As far as Nopox you don’t need that until your nitrate starts getting to high and your nowhere near there yet. If I can help it I’m not running nopox in my new system if I can control it with other methods like ‘heavy use’ of Seachem Matrix. For no reason other than it’s expensive and just something else to add.

As far as the algae is concerned you haven’t mentioned your phosphate level. Anything in excess of 0.03ppm algae will use it as a food source (and give false low test readings) and potentially grow along with other issues.

You need something in place for phosphate removal and Nopox is not very good at all.

If you’ve read anything on my new system, and the S650, I’ve used heavy amounts (1kg) of rowaphos since day 1. I have zero algae or anything else as it strips all the phosphate and also silicates from the water to mitigate any of the ‘ugly stages’. You only need minimal phosphate levels for cell activities and the amount is tiny
 

Luke Smith

Active Member
Hi sorry I thought I had put phosphate on but its 0.01 I’m running a fmr75 with rowaphose in so I don’t understand why I’m getting a brown algae then, il take a picture tomorrow.
 
Last edited:

Luke Smith

Active Member
These are pictures of my tank now, also where does your dosser drip in to? Iv got mine so it drips in to the return pump part in my sump
 

Attachments

  • A3FB2AE4-A124-4A4E-8E4C-754EBE0AA903.jpeg
    A3FB2AE4-A124-4A4E-8E4C-754EBE0AA903.jpeg
    28.3 KB · Views: 4
  • D4CC4C80-C08A-4AF4-8B0D-8E5A9D5ECBF7.jpeg
    D4CC4C80-C08A-4AF4-8B0D-8E5A9D5ECBF7.jpeg
    34 KB · Views: 4

Luke Smith

Active Member
Thank you from my reading there’s good sign of tank being cycled.... I read that maybe turning the lights off for 2 days can stop the growth of it.... my yellow tang does enjoy eating it tho
 

Luke Smith

Active Member
I run my v2 illuminatir 1200 with these settings too

Start 6am
Dawn 2hrs 1A =1 1B =7 1C =3
Sunset 2.30hrs 1A =7 1B =15 1C =15
Day 8hrs 1A =28 1B =32 1C =18
Sundown 2hrs 1A =10 1B =24 1C=7
Moon 3hrs 1A =0 1B =15 1C =0

are these ok any help or advice would be great

As iv got a diatom bloom iv turned my white LEDS off as iv read these can cause the bloom, but iv left the blues and reds to run normally
 
Last edited:

Luke Smith

Active Member
Abit of an update on equipment what I’m useing

FMR75 with RowaPhos
D-D pro dosser for calcium and magnesium
Nyos 260 skimmer
UV
D-D ATO

I have
1 Gold rim Tang
1 yellow Tang
7 chromis
2 clowns
1 blood shrimp
5 turbo snails

what other fish do you think would be a good addition to my tank?

im dying to get some coral too
 

Pancho75

Well-Known Member
Abit of an update on equipment what I’m useing

FMR75 with RowaPhos
D-D pro dosser for calcium and magnesium
Nyos 260 skimmer
UV
D-D ATO

I have
1 Gold rim Tang
1 yellow Tang
7 chromis
2 clowns
1 blood shrimp
5 turbo snails

what other fish do you think would be a good addition to my tank?

im dying to get some coral too
What about a wrasse like the Coris or Melanarus to keep pests at bay?
 

Luke Smith

Active Member
Been through abit of a dark time with my tank I lossed my
Gold rim tang
2 clowns
A coral beauty
Dragonet
I had ammonia in the tank and then found my refractometer was out too.... so slowly getting back to some normality......
I’m looking at lighting currently I have TMC v2 1200 luminaries,
A friend has recommended evergrow LED lights what do you guys run?
 
  • Like
Reactions: SPR

Luke Smith

Active Member
Really not nice losing those fish but harsh lessons learned.....
For the 500 tank would you use 2 of hydra 26s or 2 of the others?
 
  • Like
Reactions: SPR

SPR

Well-Known Member
Really not nice losing those fish but harsh lessons learned.....
For the 500 tank would you use 2 of hydra 26s or 2 of the others?
You would definitely need 3 Hydra 26’s but if you go Radion XR30 you probably only need 2 because they have a very wide spread of up to 32 x 32 inches But the Radions are over twice as expensive

If you asked me which are better I would say the XR30 Pro’s are a nicer light, the cloud effects are simply excellent as well. I run them at 95% power but with cloud effects to reduce it randomly during the main daylight hours. You might get away with XR15 but you would need to check the light coverage.

But it’s all personal preference and theres absolutely nothing wrong with the Hydras either there excellent. I just have both so now have a preference
 

Luke Smith

Active Member
Well iv had ups and downs since all my issues but things are stable now.... but.....
Iv been offered a redsea s 650 somthing I was looking to go too a little sooner than I wanted but I can’t say no, my magnificent fox face killed my unicorn tang by biting is eye and then drawing blood on his eye!!! At this point I thought sod it.
Soooooooo
I know my nyos 160 is up to the job iv looked over shauns tank build for bits I’ll need to pick up.
Transferring over bits I can use all the water + new water
Use my rock for the moment then add more slowly to build that up but new sand to start? Or remove as much as I can and put in the new tank? unfortunatly the light that is with the 650 is shocking so il need to sort that out as soon as I can too
 

Nobbygas

Well-Known Member
Well iv had ups and downs since all my issues but things are stable now.... but.....
Iv been offered a redsea s 650 somthing I was looking to go too a little sooner than I wanted but I can’t say no, my magnificent fox face killed my unicorn tang by biting is eye and then drawing blood on his eye!!! At this point I thought sod it.
Soooooooo
I know my nyos 160 is up to the job iv looked over shauns tank build for bits I’ll need to pick up.
Transferring over bits I can use all the water + new water
Use my rock for the moment then add more slowly to build that up but new sand to start? Or remove as much as I can and put in the new tank? unfortunatly the light that is with the 650 is shocking so il need to sort that out as soon as I can too
My personal preference is to use new sand, with just a couple of cup fulls of the old sand to help with the seeding.
 

Luke Smith

Active Member
Morning
Been a little slow on progress as partner is due to have our baby any moment, I so think get time yesterday evening to get rid of the silicon from the base of the sump that had been put in and the plastic partition that caused the silicone to fail this morning I’m going to fill the sump right up and mark it then leave it all day to see if iv resealed it ok (Hopefully I have) then I can make the partitions that wer there originally and put the sump in to plumb up
 
Top